Back to overview
Degraded
bol failure
Mar 26 at 02:21pm CET
Affected services
All services
Resolved
Mar 26 at 02:44pm CET
Bol has resolved the incident.
Affected services
Created
Mar 26 at 02:21pm CET
We are currently receiving many errors from the connection with bol. It seems to be due to authentication. We have informed bol about this.
Further updates can be found here: https://developers.bol.com/en/news/incident-resulting-in-401-errors-for-some-users
Affected services