Back to overview
Degraded
bol failure
Apr 28 at 02:44pm CEST
Affected services
All services
Resolved
Apr 28 at 04:59pm CEST
The problem appears to have been resolved.
Affected services
Created
Apr 28 at 02:44pm CEST
bol seems to have a problem with obtaining shipping labels. It is therefore not possible to process VVB orders!
We have contacted bol about this! Unfortunately, we cannot do anything about this. 🥲
Affected services